Zapraszam do korzystania z pomocy dla systemu Joomla która mam nadzieje że ułatwi Wam sprostanie z niektórymi problemami i błędami jakie występują w Joomli oraz w jej dodatkach.


Wersja php dla Joomli 3.0

Joomla 3.0 i wyżej wymaga do prawidłowego działania PHP w wersji 5.3.1 z tąd zdarza się że po skopiowaniu na serwer plików i próbie uruchomienia instalatora widzimy napis "Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!" .

Jak to naprawić??

 

Jeżeli Twój hosting obsługuje PHP w wersji 5.3.1 wystarczy w pliku .htaccess ( WAŻNE - domyślnie jest to plik htaccess.txt, musimy zmienić jego nazwę na .htaccess ) dodać linijkę AddHandler x-httpd-php53 .php , w moim wypadku było to zaraz za linijką RewriteEngine On . Zapisujemy i powinno działać.

Komentarzy (0)

pozostało 500 znaków

Cancel or

Moduł w artykule Joomli

Czasem podczas tworzenia artykułu w Joomli potrzebujemy umieścić w nim moduł np. kalendarz, formularz kontaktowy lub inny dowolny. Jak to zrobić??

Wersja php dla Joomli 3.0

Joomla 3.0 i wyżej wymaga do prawidłowego działania PHP w wersji 5.3.1 z tąd zdarza się że po skopiowaniu na serwer plików i próbie uruchomienia instalatora widzimy napis "Your host...

Brak polskich znaków w Phoca PDF

Standardowo Phoca PDF nie posiada zainstalowanych polskich czcionek, z tego powodu pokazują nam się znaki zapytania zamiast polskich liter w wygenerowanym pliku PDF Jak to obejść ??

Brak możliwości generowania Pdf-ów w Joomli

Jeśli posiadasz Joomle w wersji 1.6 , 1.7, 2.5 lub wyższej to niestety mam złe wiadomości. Możliwość generowania plików PDF została usunięta. Jak to obejść ??

Błąd szablonu zaplecza po aktualizacji Joomli 1.6 / 1.7 do 2.5.x

Po dokonaniu aktualizacji z Joomli 1.6 / 1.7 do 2.5.x rozsypał się szablon zaplecza. Ikony są w jednej kolumnie a niektóre pozycje menu nie działają prawidłowo. Jak to naprawić??